<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>China&#039;s Friendship and Economic Partnership With Africa in 2021Africa and the World | Africa and the World</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://lawrencefreemanafricaandtheworld.com/xmlrpc.php">

<!-- All In One SEO Pack 3.7.1[135,234] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://lawrencefreemanafricaandtheworld.com/#organization","url":"http://lawrencefreemanafricaandtheworld.com/","name":"Africa and the World","sameAs":[]},{"@type":"WebSite","@id":"http://lawrencefreemanafricaandtheworld.com/#website","url":"http://lawrencefreemanafricaandtheworld.com/","name":"Africa and the World","publisher":{"@id":"http://lawrencefreemanafricaandtheworld.com/#organization"}},{"@type":"WebPage","@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#webpage","url":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/","inLanguage":"en-US","name":"China's Friendship and Economic Partnership With Africa in 2021","isPartOf":{"@id":"http://lawrencefreemanafricaandtheworld.com/#website"},"breadcrumb":{"@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#breadcrumblist"},"datePublished":"2021-01-09T12:35:22-05:00","dateModified":"2021-01-09T12:40:37-05:00"},{"@type":"Article","@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#article","isPartOf":{"@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#webpage"},"author":{"@id":"http://lawrencefreemanafricaandtheworld.com/author/kwame/#author"},"headline":"China&#8217;s Friendship and Economic Partnership With Africa in 2021","datePublished":"2021-01-09T12:35:22-05:00","dateModified":"2021-01-09T12:40:37-05:00","commentCount":0,"mainEntityOfPage":{"@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#webpage"},"publisher":{"@id":"http://lawrencefreemanafricaandtheworld.com/#organization"},"articleSection":"Uncategorized, Africa, Belt and Road Initiative, China, Democratic Republic of the Congo, Félix Tshisekedi, Maritime Silk Road, Nigeria, President Buhari, Railroads, Transaqua, Wang Yi","image":{"@type":"ImageObject","@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#primaryimage","url":"https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?resize=495%2C279"}},{"@type":"Person","@id":"http://lawrencefreemanafricaandtheworld.com/author/kwame/#author","name":"Lawrence","sameAs":[],"image":{"@type":"ImageObject","@id":"http://lawrencefreemanafricaandtheworld.com/#personlogo","url":"http://2.gravatar.com/avatar/86fc258a898bc045f0bc6cf8e338186f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Lawrence"}},{"@type":"BreadcrumbList","@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://lawrencefreemanafricaandtheworld.com/","url":"http://lawrencefreemanafricaandtheworld.com/","name":"Lawrence Freeman Africa and the World"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/","url":"http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/","name":"China's Friendship and Economic Partnership With Africa in 2021"}}]}]}</script>
<link rel="canonical" href="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Feed" href="http://lawrencefreemanafricaandtheworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Comments Feed" href="http://lawrencefreemanafricaandtheworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; China&#8217;s Friendship and Economic Partnership With Africa in 2021 Comments Feed" href="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='big-brother-style-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-gentium-css'  href='https://fonts.googleapis.com/css?family=Gentium+Basic%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://lawrencefreemanafricaandtheworld.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lawrencefreemanafricaandtheworld.com/wp-json/wp/v2/posts/6827" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lawrencefreemanafricaandtheworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lawrencefreemanafricaandtheworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p8QRjm-1M7' />
<link rel="alternate" type="application/json+oembed" href="http://lawrencefreemanafricaandtheworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2021%2F01%2F09%2Fchinas-friendship-and-economic-partnership-with-africa-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lawrencefreemanafricaandtheworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2021%2F01%2F09%2Fchinas-friendship-and-economic-partnership-with-africa-in-2021%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title a,
		.site-description {
			color: #000000;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8d6be; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="China&#8217;s Friendship and Economic Partnership With Africa in 2021" />
<meta property="og:url" content="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/" />
<meta property="og:description" content="HISTORIC NEWS FOR DR CONGO ! China and DRC sign MoU on Belt and Road cooperation &nbsp; January 9, 2021, two useful articles from AfricanAgenda.net" />
<meta property="article:published_time" content="2021-01-09T12:35:22+00:00" />
<meta property="article:modified_time" content="2021-01-09T12:40:37+00:00" />
<meta property="og:site_name" content="Africa and the World" />
<meta property="og:image" content="https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?resize=495%2C279" />
<meta property="og:image:width" content="495" />
<meta property="og:image:height" content="278" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="China&#8217;s Friendship and Economic Partnership With Africa in 2021" />
<meta name="twitter:image" content="https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?resize=495%2C279&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=270%2C270" />

</head>

<body class="post-template-default single single-post postid-6827 single-format-standard custom-background">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix" role="banner">
								<div class="header-image" style="background-image: url(http://lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/Desert-Panorama.jpg); "></div>
				<div class="site-branding has-header">
			<a href="http://lawrencefreemanafricaandtheworld.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="http://lawrencefreemanafricaandtheworld.com/" rel="home">Africa and the World</a></h1>
			<h2 class="site-description">By Lawrence Freeman</h2>
		</div>

		<nav id="site-navigation" class="main-navigation nav-horizontal has-header" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu"><ul>
<li ><a href="http://lawrencefreemanafricaandtheworld.com/">Home</a></li><li class="page_item page-item-30"><a href="http://lawrencefreemanafricaandtheworld.com/africa-development/">Africa Development</a></li>
<li class="page_item page-item-36 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/">Analysis</a>
<ul class='children'>
	<li class="page_item page-item-6618"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/cote-divoire/">Cote d&#8217;Ivoire</a></li>
	<li class="page_item page-item-386"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/democratic-republic-of-congo/">Democratic Republic of Congo</a></li>
	<li class="page_item page-item-129"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/ethiopia/">Ethiopia</a></li>
	<li class="page_item page-item-4096"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/ghana/">Ghana</a></li>
	<li class="page_item page-item-2037"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/kenya/">Kenya</a></li>
	<li class="page_item page-item-6330"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/mali/">Mali</a></li>
	<li class="page_item page-item-266"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/nigeria/">Nigeria</a></li>
	<li class="page_item page-item-384"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/south-africa/">South Africa</a></li>
	<li class="page_item page-item-125"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/sudan/">Sudan</a></li>
	<li class="page_item page-item-597"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/zimbabwe/">Zimbabwe</a></li>
</ul>
</li>
<li class="page_item page-item-40 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/">Assault on Africa</a>
<ul class='children'>
	<li class="page_item page-item-363"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/genocide/">Genocide</a></li>
	<li class="page_item page-item-6622"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/hunger/">Hunger</a></li>
	<li class="page_item page-item-134"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/international-criminal-court-icc/">International Criminal Court-ICC</a></li>
	<li class="page_item page-item-136"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/regime-change/">Regime Change</a></li>
</ul>
</li>
<li class="page_item page-item-26"><a href="http://lawrencefreemanafricaandtheworld.com/new-silk-road-brics/">China&#8217;s Belt-Road &#038; BRICS</a></li>
<li class="page_item page-item-5636"><a href="http://lawrencefreemanafricaandtheworld.com/covid-19/">COVID-19</a></li>
<li class="page_item page-item-38 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/history/">History</a>
<ul class='children'>
	<li class="page_item page-item-123"><a href="http://lawrencefreemanafricaandtheworld.com/history/colonialism/">Colonialism</a></li>
</ul>
</li>
<li class="page_item page-item-29"><a href="http://lawrencefreemanafricaandtheworld.com/lake-chad-basin/">Lake Chad-Transaqua</a></li>
<li class="page_item page-item-728"><a href="http://lawrencefreemanafricaandtheworld.com/news/">News Africa</a></li>
<li class="page_item page-item-34"><a href="http://lawrencefreemanafricaandtheworld.com/africa-usa/">US &#038; Africa</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clearfix">
			<div class="breadcrumbs">
			<a class="breadcrumbs-root" href="http://lawrencefreemanafricaandtheworld.com/">Home</a><span class="breadcrumbs-current">China&#8217;s Friendship and Economic Partnership With Africa in 2021</span>		</div>
		<div class="primary content-area">
		<main id="main" class="site-main" role="main">

					<div class="article-wrapper">
				
<article id="post-6827" class="post-6827 post type-post status-publish format-standard hentry category-uncategorized tag-africa tag-belt-and-road-initiative tag-china tag-democratic-republic-of-the-congo tag-felix-tshisekedi tag-maritime-silk-road tag-nigeria tag-president-buhari tag-railroads tag-transaqua tag-wang-yi">
	<header class="entry-header">
					<h1 class="entry-title">China&#8217;s Friendship and Economic Partnership With Africa in 2021</h1>
		
		<div class="entry-meta">
						<span class="posted-on"><a href="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/" rel="bookmark"><time class="entry-date published" datetime="2021-01-09T07:35:22-05:00">January 9, 2021</time><time class="updated" datetime="2021-01-09T07:40:37-05:00">January 9, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://lawrencefreemanafricaandtheworld.com/author/kwame/">Lawrence</a></span></span>
			<span class="entry-tags"><a href="http://lawrencefreemanafricaandtheworld.com/tag/africa/" rel="tag">Africa</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/belt-and-road-initiative/" rel="tag">Belt and Road Initiative</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/china/" rel="tag">China</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/democratic-republic-of-the-congo/" rel="tag">Democratic Republic of the Congo</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/felix-tshisekedi/" rel="tag">Félix Tshisekedi</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/maritime-silk-road/" rel="tag">Maritime Silk Road</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/nigeria/" rel="tag">Nigeria</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/president-buhari/" rel="tag">President Buhari</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/railroads/" rel="tag">Railroads</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/transaqua/" rel="tag">Transaqua</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/wang-yi/" rel="tag">Wang Yi</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<header class="entry-header">
<h2 class="entry-title">HISTORIC NEWS FOR DR CONGO !</h2>
</header>
<div class="entry-content">
<h2>China and DRC sign MoU on Belt and Road cooperation</h2>
<p><a href="https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg" data-slimstat="5"><img loading="lazy" class="alignnone wp-image-10947" src="https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?resize=495%2C279" sizes="(max-width: 495px) 100vw, 495px" srcset="https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?resize=300%2C169 300w, https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?resize=768%2C432 768w, https://i2.wp.com/africanagenda.net/wp-content/uploads/2021/01/71444c7064b04b0182f4de28f396ec4e.jpg?w=899 899w" alt="" width="495" height="278" /></a></p>
</div>
<p>&nbsp;</p>
<p>January 9, 2021, two useful articles from AfricanAgenda.net</p>
<blockquote class="wp-embedded-content" data-secret="bedmJ0PwQU"><p><a href="http://africanagenda.net/historic-news-for-dr-congo/">HISTORIC NEWS FOR DR CONGO !</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;HISTORIC NEWS FOR DR CONGO !&#8221; &#8212; African Agenda – A new perspective on Africa" src="http://africanagenda.net/historic-news-for-dr-congo/embed/#?secret=bedmJ0PwQU" data-secret="bedmJ0PwQU" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="ouVewg7Ak5"><p><a href="http://africanagenda.net/chinese-foreign-minister-to-visit-africa/">Chinese Foreign Minister to Visit Africa</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Chinese Foreign Minister to Visit Africa&#8221; &#8212; African Agenda – A new perspective on Africa" src="http://africanagenda.net/chinese-foreign-minister-to-visit-africa/embed/#?secret=ouVewg7Ak5" data-secret="ouVewg7Ak5" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/" data-a2a-title="China’s Friendship and Economic Partnership With Africa in 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2021%2F01%2F09%2Fchinas-friendship-and-economic-partnership-with-africa-in-2021%2F&amp;linkname=China%E2%80%99s%20Friendship%20and%20Economic%20Partnership%20With%20Africa%20in%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2021%2F01%2F09%2Fchinas-friendship-and-economic-partnership-with-africa-in-2021%2F&amp;linkname=China%E2%80%99s%20Friendship%20and%20Economic%20Partnership%20With%20Africa%20in%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2021%2F01%2F09%2Fchinas-friendship-and-economic-partnership-with-africa-in-2021%2F&amp;linkname=China%E2%80%99s%20Friendship%20and%20Economic%20Partnership%20With%20Africa%20in%202021" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			</div>

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://lawrencefreemanafricaandtheworld.com/2020/12/30/belt-and-road-infrastructure-contributes-to-africas-development-no-debt-trap/" rel="prev"><span class="meta-nav">&larr;</span> Belt and Road Infrastructure Contributes to Africa’s Development: No ‘Debt-trap’</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area clearfix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://lawrencefreemanafricaandtheworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6827' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03fce5d0a5" /></p><input type="hidden" id="ak_js" name="ak_js" value="33"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

					<div class="secondary widget-area" role="complementary">
			<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="media_image-3" class="widget widget_media_image"><img width="150" height="150" src="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?resize=150%2C150" class="image wp-image-141  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?resize=150%2C150 150w, https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="141" data-permalink="http://lawrencefreemanafricaandtheworld.com/cropped-lkf-picture-jpg/" data-orig-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=736%2C707" data-orig-size="736,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LKF-picture.jpg" data-image-description="" data-medium-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=300%2C288" data-large-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=700%2C672" /></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Lawrence Freeman, Political-Economic Analyst for Africa&#8230;</h1>			<div class="textwidget"><p><em>is an outspoken opponent of the current policies of neo-colonialism. He is a highly respected researcher, writer, and speaker on a variety of topics concerning Africa. An outspoken critic of the ICC attacks on African countries, Freeman led a delegation of American State Legislators to Sudan, who subsequently exposed the charges that the Khartoum government was engaged in slavery as fraudulent. Insisting that Africa no longer be forced to live in a dark age, he has consistently brought African governments a roadmap for transformative infrastructure projects. As the author of dozens of articles and reports on Africa, having traveled to the continent 25 times, Freeman served as a member of AFRICOM’s Advisory Committee under U.S. General Kip Ward.  Most recently, he was appointed Vice Chairman of the Lake Chad Basin Scientific Committee and is currently working on a project to replenish the shrinking Lake Chad</em>. Presently, he is teaching  courses on the history of Africa, utilizing his decades of experience and knowledge.</p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://lawrencefreemanafricaandtheworld.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/01/09/chinas-friendship-and-economic-partnership-with-africa-in-2021/" aria-current="page">China&#8217;s Friendship and Economic Partnership With Africa in 2021</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/30/belt-and-road-infrastructure-contributes-to-africas-development-no-debt-trap/">Belt and Road Infrastructure Contributes to Africa’s Development: No ‘Debt-trap’</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/25/us-africa-strategy-should-focus-on-long-term-development-for-the-continents-2-4-billion-people/">US-Africa Strategy Should Focus on Long-Term Development for the Continent&#8217;s 2.4 Billion People</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/21/us-china-relations-cooperation-not-geo-politics-all-nations-share-a-common-interest/">US-China Relations: Cooperation Not Geo-Politics. All Nations Share A Common Interest</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/18/africa-needs-nuclear-power-to-propel-economic-development-and-eliminate-poverty-will-ghana-take-the-lead/">Africa Needs Nuclear Power to Propel Economic Development and Eliminate Poverty-Will Ghana Take the Lead?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/16/biden-administration-must-break-from-past-practices-to-collaborate-with-china-in-fostering-economic-development-in-africa/">Biden Administration Must Break from Past Practices, to Collaborate with China in Fostering Economic Development in Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/06/china-brings-good-news-for-humankind-eliminating-poverty-and-abundant-energy/">China Brings Good News for Humankind: Eliminating Poverty and Discovering Abundant Energy for the Future</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/12/03/former-italian-prime-minister-calls-for-international-support-for-transaqua/">Former Italian Prime Minister Calls for International Support for Transaqua</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/11/29/ethiopias-conflict-a-war-won-to-preserve-the-nation-state/">Ethiopia’s Conflict: A War Won to Preserve the Nation-State</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/11/19/transaqua-garners-support-from-former-italian-prime-minister-romano-prodi/">Transaqua Garners Support From Former Italian Prime Minister, Romano Prodi.</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/11/16/ethiopias-addis-ababa-to-djibouti-railway-a-model-for-the-role-of-infrastructure-in-fighting-hunger/">Ethiopia’s Addis Ababa to Djibouti Railway: A Model for the Role of Infrastructure in Fighting Hunger</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/11/12/ouattara-elected-president-cote-divoire-poised-for-progress/">Ouattara Elected President: Cote d’Ivoire Poised for Progress</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/19/world-food-program-awarded-nobel-peace-prize-wfp-dir-beasley-responds-with-call-to-action-to-stop-starvation/">World Food Program Awarded Nobel Peace Prize. WFP Dir, Beasley Responds With &#8220;Call to Action&#8221; to Stop Starvation</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/18/u-s-supports-sovereignty-of-ivory-coast-in-upcoming-election/">U.S. Supports Sovereignty of Ivory Coast in Upcoming Election</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/16/will-imf-austerity-policies-lead-to-more-deaths-in-africa-the-answer-is-obvious/">Will IMF Austerity Policies Lead to More Deaths in Africa? The Answer is Obvious</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/10/are-the-british-fueling-violence-in-ivory-coast-presidential-election/">Are the British Fueling Violence in Ivory Coast Presidential Election?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/09/trump-administration-intervention-against-ethiopia-undermines-africas-progress/">Trump Administration Intervention Against Ethiopia Undermines Africa&#8217;s Progress</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/07/nigeria-and-egypt-building-railroads-great-news-for-africa/">Nigeria and Egypt Building Railroads: Great News For Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/10/01/water-transfer-with-transaqua-will-bring-peace-development-to-lake-chad-basin/">Water Transfer With Transaqua Will Bring Peace &#038; Development to Lake Chad Basin</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/28/un-speech-by-ivory-coast-president-bolder-measures-needed-to-help-african-economies-hit-by-covid-19/">UN Speech by Ivory Coast President: &#8220;Bolder Measures&#8221; Needed To Help African Economies Hit by COVID-19</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/25/africa-threatened-with-starvation-no-objective-reason/">Africa Threatened With Starvation: No Objective Reason</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/24/south-african-pres-ramaphosa-calls-for-end-to-poverty-and-a-new-global-deal/">South African Pres. Ramaphosa Calls For End to Poverty and a New Global Deal</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/23/ivory-coast-increases-manufacturing-capacity-to-advance-their-economy/">Ivory Coast Increases Manufacturing Capacity to Advance Their Economy</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/14/ethiopian-pm-abiy-ahmed-africas-peace-and-prosperity-begin-at-home-more-is-required/">Ethiopian PM Abiy Ahmed: &#8220;Africa&#8217;s Peace and Prosperity Begin at Home&#8221;-More is Required</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/09/africa-development-news-ivory-coast-and-ghana-move-forward-with-infrastructure/">Africa Development News: Ivory Coast and Ghana Move Forward With Infrastructure</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/06/trumps-aid-cut-harmful-to-ethiopia-and-all-of-africa/">Trump’s Aid Cut Harmful to Ethiopia and All of Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/09/04/malis-future-depends-on-development-of-the-sahel/">Mali&#8217;s Future Depends on Development of the Sahel</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/08/28/the-west-continues-to-attack-china-to-the-detriment-of-africa/">The West Continues to Attack China to the Detriment of Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/08/17/u-s-special-forces-deploy-across-the-continent-of-africa/">U.S. Special Forces Deploy Across the Continent of Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2020/08/14/china-eliminated-poverty-with-science-and-infrastructure-it-can-be-done-in-africa-too/">China Eliminated Poverty With Science and Infrastructure. It Can Be Done in Africa Too!</a>
									</li>
					</ul>

		</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h1 class="widget-title">Translate</h1><div id="google_translate_element"></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://lawrencefreemanafricaandtheworld.com/2021/01/'> January 2021 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/10/'> October 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/08/'> August 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/07/'> July 2020 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/06/'> June 2020 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/05/'> May 2020 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/04/'> April 2020 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/01/'> January 2020 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/09/'> September 2019 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/07/'> July 2019 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/05/'> May 2019 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/03/'> March 2019 &nbsp;(10)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/12/'> December 2018 &nbsp;(12)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/11/'> November 2018 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/05/'> May 2018 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/03/'> March 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/06/'> June 2017 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="http://lawrencefreemanafricaandtheworld.com/tag/africa/" class="tag-cloud-link tag-link-45 tag-link-position-1" style="font-size: 22pt;" aria-label="Africa (227 items)">Africa</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/african-union/" class="tag-cloud-link tag-link-173 tag-link-position-2" style="font-size: 14.275862068966pt;" aria-label="African Union (51 items)">African Union</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/agriculture/" class="tag-cloud-link tag-link-97 tag-link-position-3" style="font-size: 15.603448275862pt;" aria-label="agriculture (66 items)">agriculture</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/belt-and-road-initiative/" class="tag-cloud-link tag-link-111 tag-link-position-4" style="font-size: 17.775862068966pt;" aria-label="Belt and Road Initiative (102 items)">Belt and Road Initiative</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/boko-haram/" class="tag-cloud-link tag-link-120 tag-link-position-5" style="font-size: 8.3620689655172pt;" aria-label="Boko Haram (16 items)">Boko Haram</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/brics/" class="tag-cloud-link tag-link-40 tag-link-position-6" style="font-size: 8.9655172413793pt;" aria-label="BRICS (18 items)">BRICS</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/cameroon/" class="tag-cloud-link tag-link-104 tag-link-position-7" style="font-size: 8pt;" aria-label="Cameroon (15 items)">Cameroon</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/chad/" class="tag-cloud-link tag-link-132 tag-link-position-8" style="font-size: 9.2068965517241pt;" aria-label="Chad (19 items)">Chad</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-9" style="font-size: 20.189655172414pt;" aria-label="China (162 items)">China</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/colonialism/" class="tag-cloud-link tag-link-182 tag-link-position-10" style="font-size: 9.9310344827586pt;" aria-label="colonialism (22 items)">colonialism</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/congo-river/" class="tag-cloud-link tag-link-126 tag-link-position-11" style="font-size: 8.7241379310345pt;" aria-label="Congo River (17 items)">Congo River</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/covid-19/" class="tag-cloud-link tag-link-988 tag-link-position-12" style="font-size: 11.137931034483pt;" aria-label="COVID-19 (28 items)">COVID-19</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/development/" class="tag-cloud-link tag-link-77 tag-link-position-13" style="font-size: 16.931034482759pt;" aria-label="development (87 items)">development</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/djibouti/" class="tag-cloud-link tag-link-225 tag-link-position-14" style="font-size: 10.413793103448pt;" aria-label="Djibouti (24 items)">Djibouti</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/economic-growth/" class="tag-cloud-link tag-link-160 tag-link-position-15" style="font-size: 12.948275862069pt;" aria-label="economic growth (40 items)">economic growth</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/egypt/" class="tag-cloud-link tag-link-151 tag-link-position-16" style="font-size: 9.2068965517241pt;" aria-label="Egypt (19 items)">Egypt</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/electrical-power/" class="tag-cloud-link tag-link-48 tag-link-position-17" style="font-size: 11.379310344828pt;" aria-label="electrical power (29 items)">electrical power</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/energy/" class="tag-cloud-link tag-link-67 tag-link-position-18" style="font-size: 12.465517241379pt;" aria-label="energy (36 items)">energy</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/ethiopia/" class="tag-cloud-link tag-link-56 tag-link-position-19" style="font-size: 16.810344827586pt;" aria-label="Ethiopia (84 items)">Ethiopia</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/franklin-roosevelt/" class="tag-cloud-link tag-link-78 tag-link-position-20" style="font-size: 8.7241379310345pt;" aria-label="Franklin Roosevelt (17 items)">Franklin Roosevelt</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/hydropower/" class="tag-cloud-link tag-link-103 tag-link-position-21" style="font-size: 9.2068965517241pt;" aria-label="hydropower (19 items)">hydropower</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/industrialization/" class="tag-cloud-link tag-link-142 tag-link-position-22" style="font-size: 13.189655172414pt;" aria-label="industrialization (42 items)">industrialization</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/infrastructure/" class="tag-cloud-link tag-link-32 tag-link-position-23" style="font-size: 19.586206896552pt;" aria-label="Infrastructure (145 items)">Infrastructure</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/kenya/" class="tag-cloud-link tag-link-90 tag-link-position-24" style="font-size: 13.189655172414pt;" aria-label="Kenya (42 items)">Kenya</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 13.551724137931pt;" aria-label="Lake Chad (45 items)">Lake Chad</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad-basin/" class="tag-cloud-link tag-link-46 tag-link-position-26" style="font-size: 12.103448275862pt;" aria-label="Lake Chad Basin (34 items)">Lake Chad Basin</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad-basin-commission/" class="tag-cloud-link tag-link-124 tag-link-position-27" style="font-size: 11.137931034483pt;" aria-label="Lake Chad Basin Commission (28 items)">Lake Chad Basin Commission</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/manufacturing/" class="tag-cloud-link tag-link-89 tag-link-position-28" style="font-size: 14.51724137931pt;" aria-label="manufacturing (54 items)">manufacturing</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/niger/" class="tag-cloud-link tag-link-133 tag-link-position-29" style="font-size: 8.9655172413793pt;" aria-label="Niger (18 items)">Niger</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/nigeria/" class="tag-cloud-link tag-link-66 tag-link-position-30" style="font-size: 17.051724137931pt;" aria-label="Nigeria (88 items)">Nigeria</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/nuclear-energy/" class="tag-cloud-link tag-link-101 tag-link-position-31" style="font-size: 11.5pt;" aria-label="nuclear energy (30 items)">nuclear energy</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/poverty/" class="tag-cloud-link tag-link-236 tag-link-position-32" style="font-size: 13.189655172414pt;" aria-label="poverty (42 items)">poverty</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/president-buhari/" class="tag-cloud-link tag-link-145 tag-link-position-33" style="font-size: 13.068965517241pt;" aria-label="President Buhari (41 items)">President Buhari</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/president-trump/" class="tag-cloud-link tag-link-100 tag-link-position-34" style="font-size: 13.672413793103pt;" aria-label="President Trump (46 items)">President Trump</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/railroads/" class="tag-cloud-link tag-link-53 tag-link-position-35" style="font-size: 15.603448275862pt;" aria-label="Railroads (66 items)">Railroads</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/russia/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 9.448275862069pt;" aria-label="Russia (20 items)">Russia</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/rwanda/" class="tag-cloud-link tag-link-186 tag-link-position-37" style="font-size: 10.172413793103pt;" aria-label="Rwanda (23 items)">Rwanda</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/silk-road/" class="tag-cloud-link tag-link-57 tag-link-position-38" style="font-size: 11.741379310345pt;" aria-label="Silk Road (31 items)">Silk Road</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/south-africa/" class="tag-cloud-link tag-link-102 tag-link-position-39" style="font-size: 13.068965517241pt;" aria-label="South Africa (41 items)">South Africa</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/sudan/" class="tag-cloud-link tag-link-54 tag-link-position-40" style="font-size: 10.775862068966pt;" aria-label="Sudan (26 items)">Sudan</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/transaqua/" class="tag-cloud-link tag-link-84 tag-link-position-41" style="font-size: 13.551724137931pt;" aria-label="Transaqua (45 items)">Transaqua</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/uganda/" class="tag-cloud-link tag-link-229 tag-link-position-42" style="font-size: 9.448275862069pt;" aria-label="Uganda (20 items)">Uganda</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/united-nations/" class="tag-cloud-link tag-link-59 tag-link-position-43" style="font-size: 9.2068965517241pt;" aria-label="United Nations (UN) (19 items)">United Nations (UN)</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/us/" class="tag-cloud-link tag-link-31 tag-link-position-44" style="font-size: 15.603448275862pt;" aria-label="US (67 items)">US</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/xi-jinping/" class="tag-cloud-link tag-link-88 tag-link-position-45" style="font-size: 14.155172413793pt;" aria-label="Xi Jinping (50 items)">Xi Jinping</a></div>
</aside>		</div><!-- #secondary -->
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-wrapper">
			<div class="site-info">
								<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Big Brother by <a href="http://automattic.com" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
					</div><!-- .site-footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/js/navigation.js?ver=20120206' id='big-brother-navigation-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/js/skip-link-focus-fix.js?ver=20130115' id='big-brother-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-admin\/admin-ajax.php","nonce":"e3c50227ce","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-login.php?redirect_to=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2021%2F01%2F09%2Fchinas-friendship-and-economic-partnership-with-africa-in-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.2' id='jetpack-carousel-js'></script>
<script async="async" type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.6' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'130808676',post:'6827',tz:'-5',srv:'lawrencefreemanafricaandtheworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '130808676', '6827' ]);
</script>

</body>
</html>