<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://lawrencefreemanafricaandtheworld.com/xmlrpc.php">

		<!-- All in One SEO 4.1.5.3 -->
		<title>Africa’s ‘poverty trap’ more dangerous than so-called debt trap | Africa and the World</title>
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Africa and the World | By Lawrence Freeman" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Africa’s ‘poverty trap’ more dangerous than so-called debt trap | Africa and the World" />
		<meta property="og:url" content="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/" />
		<meta property="article:published_time" content="2022-01-24T14:08:22+00:00" />
		<meta property="article:modified_time" content="2022-01-24T14:08:25+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="lawrencefreemanafricaandtheworld.com" />
		<meta name="twitter:title" content="Africa’s ‘poverty trap’ more dangerous than so-called debt trap | Africa and the World" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Feed" href="http://lawrencefreemanafricaandtheworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Comments Feed" href="http://lawrencefreemanafricaandtheworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Africa&#8217;s &#8216;poverty trap&#8217; more dangerous than so-called debt trap Comments Feed" href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='big-brother-style-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-gentium-css'  href='https://fonts.googleapis.com/css?family=Gentium+Basic%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://lawrencefreemanafricaandtheworld.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lawrencefreemanafricaandtheworld.com/wp-json/wp/v2/posts/8217" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lawrencefreemanafricaandtheworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lawrencefreemanafricaandtheworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p8QRjm-28x' />
<link rel="alternate" type="application/json+oembed" href="http://lawrencefreemanafricaandtheworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F01%2F24%2Fafricas-poverty-trap-more-dangerous-than-so-called-debt-trap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lawrencefreemanafricaandtheworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F01%2F24%2Fafricas-poverty-trap-more-dangerous-than-so-called-debt-trap%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.site-title a,
		.site-description {
			color: #000000;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8d6be; }
</style>
	<link rel="icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=270%2C270" />

</head>

<body class="post-template-default single single-post postid-8217 single-format-standard custom-background wp-custom-logo">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix" role="banner">
								<div class="header-image" style="background-image: url(http://lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/Desert-Panorama.jpg); "></div>
				<div class="site-branding has-header">
			<a href="http://lawrencefreemanafricaandtheworld.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="http://lawrencefreemanafricaandtheworld.com/" rel="home">Africa and the World</a></h1>
			<h2 class="site-description">By Lawrence Freeman</h2>
		</div>

		<nav id="site-navigation" class="main-navigation nav-horizontal has-header" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu"><ul>
<li ><a href="http://lawrencefreemanafricaandtheworld.com/">Home</a></li><li class="page_item page-item-30"><a href="http://lawrencefreemanafricaandtheworld.com/africa-development/">Africa Development</a></li>
<li class="page_item page-item-36 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/">Analysis</a>
<ul class='children'>
	<li class="page_item page-item-6618"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/cote-divoire/">Cote d&#8217;Ivoire</a></li>
	<li class="page_item page-item-386"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/democratic-republic-of-congo/">Democratic Republic of Congo</a></li>
	<li class="page_item page-item-129"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/ethiopia/">Ethiopia</a></li>
	<li class="page_item page-item-4096"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/ghana/">Ghana</a></li>
	<li class="page_item page-item-2037"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/kenya/">Kenya</a></li>
	<li class="page_item page-item-6330"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/mali/">Mali</a></li>
	<li class="page_item page-item-266"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/nigeria/">Nigeria</a></li>
	<li class="page_item page-item-384"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/south-africa/">South Africa</a></li>
	<li class="page_item page-item-125"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/sudan/">Sudan</a></li>
	<li class="page_item page-item-597"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/zimbabwe/">Zimbabwe</a></li>
</ul>
</li>
<li class="page_item page-item-40 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/">Assault on Africa</a>
<ul class='children'>
	<li class="page_item page-item-363"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/genocide/">Genocide</a></li>
	<li class="page_item page-item-6622"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/hunger/">Hunger</a></li>
	<li class="page_item page-item-134"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/international-criminal-court-icc/">International Criminal Court-ICC</a></li>
	<li class="page_item page-item-136"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/regime-change/">Regime Change</a></li>
</ul>
</li>
<li class="page_item page-item-26"><a href="http://lawrencefreemanafricaandtheworld.com/new-silk-road-brics/">China&#8217;s Belt-Road &#038; BRICS</a></li>
<li class="page_item page-item-8049"><a href="http://lawrencefreemanafricaandtheworld.com/climate-change/">Climate Change</a></li>
<li class="page_item page-item-5636"><a href="http://lawrencefreemanafricaandtheworld.com/covid-19/">COVID-19</a></li>
<li class="page_item page-item-38 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/history/">History</a>
<ul class='children'>
	<li class="page_item page-item-123"><a href="http://lawrencefreemanafricaandtheworld.com/history/colonialism/">Colonialism</a></li>
</ul>
</li>
<li class="page_item page-item-29"><a href="http://lawrencefreemanafricaandtheworld.com/lake-chad-basin/">Lake Chad-Transaqua</a></li>
<li class="page_item page-item-34"><a href="http://lawrencefreemanafricaandtheworld.com/africa-usa/">US &#038; Africa</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clearfix">
			<div class="breadcrumbs">
			<a class="breadcrumbs-root" href="http://lawrencefreemanafricaandtheworld.com/">Home</a><span class="breadcrumbs-current">Africa&#8217;s &#8216;poverty trap&#8217; more dangerous than so-called debt trap</span>		</div>
		<div class="primary content-area">
		<main id="main" class="site-main" role="main">

					<div class="article-wrapper">
				
<article id="post-8217" class="post-8217 post type-post status-publish format-standard hentry category-uncategorized tag-africa tag-belt-and-road-initiative tag-china tag-covid-19 tag-debt-trap-2 tag-development tag-ethiopia tag-horn-of-africa tag-infrastructure tag-kenya tag-maritime-silk-road tag-poverty tag-poverty-trap tag-railroads tag-us tag-wang-yi tag-xi-jinping">
	<header class="entry-header">
					<h1 class="entry-title">Africa&#8217;s &#8216;poverty trap&#8217; more dangerous than so-called debt trap</h1>
		
		<div class="entry-meta">
						<span class="posted-on"><a href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/" rel="bookmark"><time class="entry-date published" datetime="2022-01-24T09:08:22-05:00">January 24, 2022</time><time class="updated" datetime="2022-01-24T09:08:25-05:00">January 24, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://lawrencefreemanafricaandtheworld.com/author/kwame/">Lawrence</a></span></span>
			<span class="entry-tags"><a href="http://lawrencefreemanafricaandtheworld.com/tag/africa/" rel="tag">Africa</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/belt-and-road-initiative/" rel="tag">Belt and Road Initiative</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/china/" rel="tag">China</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/debt-trap-2/" rel="tag">debt-trap</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/development/" rel="tag">development</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/ethiopia/" rel="tag">Ethiopia</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/horn-of-africa/" rel="tag">Horn of Africa</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/infrastructure/" rel="tag">Infrastructure</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/kenya/" rel="tag">Kenya</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/maritime-silk-road/" rel="tag">Maritime Silk Road</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/poverty/" rel="tag">poverty</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/poverty-trap/" rel="tag">poverty-trap</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/railroads/" rel="tag">Railroads</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/us/" rel="tag">US</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/wang-yi/" rel="tag">Wang Yi</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/xi-jinping/" rel="tag">Xi Jinping</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Share<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.cgtn.com%2Fnews%2F2022-01-24%2FAfrica-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6%2Findex.html&amp;display=popup&amp;app_id=723054267828678" target="_blank" rel="noreferrer noopener"></a><a href="https://twitter.com/intent/tweet?text=Africa%27s%20%27poverty%20trap%27%C2%A0more%20dangerous%20than%20so-called%20debt%20trap&amp;url=https%3A%2F%2Fnews.cgtn.com%2Fnews%2F2022-01-24%2FAfrica-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6%2Findex.html&amp;via=cgtnofficial" target="_blank" rel="noreferrer noopener"></a><a href="http://service.weibo.com/share/share.php?appkey=4122844478&amp;title=Africa%27s%20%27poverty%20trap%27%C2%A0more%20dangerous%20than%20so-called%20debt%20trap&amp;url=https%3A%2F%2Fnews.cgtn.com%2Fnews%2F2022-01-24%2FAfrica-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6%2Findex.html&amp;pic=&amp;searchPic=true&amp;style=simple" target="_blank" rel="noreferrer noopener"></a><a href="https://news.cgtn.com/news/2022-01-24/Africa-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6/index.html#"></a><a href="mailto:?subject=Africa%27s%20%27poverty%20trap%27%C2%A0more%20dangerous%20than%20so-called%20debt%20trap&amp;body=I%20thought%20you%20might%20be%20interested%20in%20this%20news%3A%20https%3A%2F%2Fnews.cgtn.com%2Fnews%2F2022-01-24%2FAfrica-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6%2Findex.html." target="_blank" rel="noreferrer noopener"></a><a href="javascript:void(0);"></a><img src="https://i1.wp.com/news.cgtn.com/news/2022-01-24/Africa-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6/img/0200ead90ed04c87a0f33cb772f86558/0200ead90ed04c87a0f33cb772f86558.jpeg?w=700&#038;ssl=1" alt="" data-recalc-dims="1"></p>



<p>Kenyan President Uhuru Kenyatta (L) and Chinese Foreign Minister Wang Yi attend the completion ceremony of the Chinese-built oil terminal at the port of Mombasa in Mombasa, Kenya, January 6, 2022. /Xinhua</p>



<p>Lawrence Freeman</p>



<p>CGTN, January 24, 2022</p>



<p><em><strong>Editor&#8217;s note: </strong>Lawrence Freeman is a Political-Economic Analyst on Africa, who has been involved in economic development policies for Africa for over 30 years. The article reflects the author&#8217;s opinions and not necessarily the views of CGTN.</em></p>



<p>In his visit to Kenya on January 6, 2022, China&#8217;s Foreign Minister, Wang Yi, emphasized China&#8217;s support for economic progress in Africa, and in particular, the Horn of Africa.</p>



<p>Wang was continuing China&#8217;s 32-year-old tradition of having their foreign minister begin each year with an overseas trip to Africa. In the first week of January, Wang met with officials in Eritrea, Kenya and Comoros. Both Eritrea and Kenya are located in East Africa, a region where&nbsp;Ethiopia, the second most populated nation in Africa, is engaged in a 14-month war to defeat an armed insurrection led by the Tigray People&#8217;s Liberation Front. Kenya, an important ally of China, is a key nation in China&#8217;s Belt and Road Initiative (BRI) and Maritime Silk Road.</p>



<p><strong>Eliminating poverty</strong></p>



<p>Wang, in his press conference, focused on the number one challenge facing Africa: poverty and the extremely low standard of living affecting the majority of its 1.4 billion people.</p>



<p>He polemically stated,&#8221;If there is any trap in Africa, it is the trap of poverty&nbsp;and the trap of backwardness,&#8221;&nbsp;which he counterposed to the so-called debt trap&nbsp;that he referred to as a &#8220;speech trap&#8221;&nbsp;created by the West. China speaks with authority, which has accomplished a modern day miracle in lifting over 750 million of its people out of extreme poverty and has pledged to help Africa do the same.<img src="https://i0.wp.com/news.cgtn.com/news/2022-01-24/Africa-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6/img/ce29ee55b16d48149d219a4791b1aab1/ce29ee55b16d48149d219a4791b1aab1.png?w=700&#038;ssl=1" alt="" data-recalc-dims="1"></p>



<p>A woman fills up her water jerrycan in Nairobi, capital of Kenya, January 1, 2022. /VCG</p>



<p>China&#8217;s approach to the current challenges in the Horn of Africa is in stark contrast to that of the U.S. Instead of punishing Eastern African nations with sanctions and economic warfare, China is promoting peace and economic development. According to Wang, China will appoint a special envoy for the region, with the goal:</p>



<p>&#8220;To support the Horn of Africa in realizing lasting stability, peace and prosperity, China is willing to put forward the &#8216;Initiative of Peaceful Development in the Horn of Africa&#8217;&nbsp;and support regional countries in addressing the triple challenges of security, development and governance.&#8221;</p>



<p>Emphasizing China&#8217;s infrastructure-led economic approach, Wang encouraged nations of the region to &#8220;accelerate regional revitalization to overcome development challenges,&#8221;&nbsp;adding that &#8220;the two principal axes, the Mombasa-Nairobi Railway, and the Addis Ababa-Djibouti Railway, should be enlarged and enhanced with the aim of expanding to neighboring countries at an opportune moment.&#8221;</p>



<p>Wang announced that China would provide an additional 10 million doses of coronavirus vaccine to Kenya which follows President Xi Jinping&#8217;s November pledge at the Forum on China Africa Cooperation conference in Dakar, to make 1 billion doses available to Africa.</p>



<p><strong>China&#8217;s policy guided by development</strong></p>



<p>The dominant feature of China&#8217;s relation to Africa is development, contrary to the Western geopolitical propaganda against China. The infrastructure-driven BRI has made physical improvements in African economies through the construction of railways, roads, power generation capacity, ports and airports. There is not a single Western nation that even remotely compares to China&#8217;s level of investment in Africa.</p>



<p>As every African leader knows well, if China were to cease offering loans for infrastructure, there would be no Western nation to address the continent&#8217;s huge deficit in the field, and African nations would suffer terribly.</p>



<p>The U.S. has failed to modernize its own rail network and is incapable of building advanced transportation corridors in other countries, while China had constructed around 40,000 kilometers of high-speed rail by the end of 2021.</p>



<p>Unlike U.S. officials who travel to African nations, Chinese representatives do not attach political conditionalities or arrogantly dictate what domestic policies must be adopted by their host countries. Instead, China is thoughtful by responding to the most critical and urgent needs of African nations. That is the elimination of poverty, which necessitates massive investments in hard and soft infrastructure.</p>



<p><a href="https://news.cgtn.com/news/2022-01-24/Africa-s-poverty-trap-more-dangerous-than-so-called-debt-trap-175dWjNvCb6/index.html">Africa-s-poverty-trap-more-dangerous-than-so-called-debt-trap</a></p>



<p><strong>Read my earlier posts:</strong></p>



<p><a href="http://lawrencefreemanafricaandtheworld.com/2021/02/17/chinese-debt-trap-is-a-myth-biden-would-be-wise-not-to-continue-trumps-attacks-on-china-in-africa/">Chinese ‘Debt Trap” is a Myth-Biden Would be Wise Not to Continue Trump’s Attacks on China in Africa </a></p>



<p><a href="http://lawrencefreemanafricaandtheworld.com/2019/07/12/china-africa-debt-trap-refuted-again-belt-and-road-building-infrastructure-developing-africa/">China-Africa Debt Trap Refuted Again. Belt and Road Building Infrastructure-Developing Africa</a></p>



<p><a href="http://lawrencefreemanafricaandtheworld.com/2018/09/20/a-brief-response-marshall-plan-for-africa-or-debt-trap/">A Brief Response: Marshall Plan for Africa or “Debt Trap?”</a></p>



<p><em>Lawrence Freeman is a Political-Economic Analyst for Africa, who has been involved in economic development policies for Africa for over 30 years. He is the creator of the blog: lawrencefreemanafricaandtheworld.com. Mr. Freeman’s stated personal mission is; to eliminate poverty and hunger in Africa by applying the scientific economic principles of Alexander Hamilton.</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/" data-a2a-title="Africa’s ‘poverty trap’ more dangerous than so-called debt trap"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F01%2F24%2Fafricas-poverty-trap-more-dangerous-than-so-called-debt-trap%2F&amp;linkname=Africa%E2%80%99s%20%E2%80%98poverty%20trap%E2%80%99%20more%20dangerous%20than%20so-called%20debt%20trap" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F01%2F24%2Fafricas-poverty-trap-more-dangerous-than-so-called-debt-trap%2F&amp;linkname=Africa%E2%80%99s%20%E2%80%98poverty%20trap%E2%80%99%20more%20dangerous%20than%20so-called%20debt%20trap" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F01%2F24%2Fafricas-poverty-trap-more-dangerous-than-so-called-debt-trap%2F&amp;linkname=Africa%E2%80%99s%20%E2%80%98poverty%20trap%E2%80%99%20more%20dangerous%20than%20so-called%20debt%20trap" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			</div>

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://lawrencefreemanafricaandtheworld.com/2022/01/14/africans-combating-covid-19-with-vaccines-and-leadership/" rel="prev"><span class="meta-nav">&larr;</span> Africans Combating Covid-19 With Vaccines and Leadership</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area clearfix">

	
			<div class="comments-wrapper">
			<h2 class="comments-title">
				2 thoughts on &ldquo;<span>Africa&#8217;s &#8216;poverty trap&#8217; more dangerous than so-called debt trap</span>&rdquo;			</h2>

			
			<ol class="comment-list">
						<li id="comment-9431" class="comment even thread-even depth-1">
			<article id="div-comment-9431" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://1.gravatar.com/avatar/4a84997d6783fc6e2010ae88ca7fea34?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4a84997d6783fc6e2010ae88ca7fea34?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Ayele Lemma</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/#comment-9431"><time datetime="2022-01-25T05:53:11-05:00">January 25, 2022 at 5:53 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many thanks once again to Mr.Freeman who has demonstrated his commitment &amp; gift to separate the wheat from the chaff when it comes to honest &amp; collaborative international relations. He has also shown his fearless nudging of his country to never forget its constitutional commitment to the less privileged.<br />
As the Chinese Premier frankly stated poverty is Africa’s mighty trap.  All that other political stuff is for the well off or the confused.<br />
Concerns about political correctness does not fill an empty stomach. Encouraging wayward political activists and forcing committed governments to cater to their illusionary political games is not worthy of the goodwill or reputation of so called democratic governments.<br />
Africa badly needs infrastructure building to improve the living standard of its billion large population. Nagging Africa around Fighting over so called trade routes, unexplored natural resources or other geopolitical interests doesn’t fill a hungry stomach or provide for a life saving peace-full environment.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/?replytocom=9431#respond' data-commentid="9431" data-postid="8217" data-belowelement="div-comment-9431" data-respondelement="respond" data-replyto="Reply to Ayele Lemma" aria-label='Reply to Ayele Lemma'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-9426" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-9426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/f94c1be077bc5f89ce85528e7e4fbf74?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f94c1be077bc5f89ce85528e7e4fbf74?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Selamawit Solomon</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/#comment-9426"><time datetime="2022-01-24T11:13:15-05:00">January 24, 2022 at 11:13 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>African definitely will choose the Chinese WIN-WIN POLICY over the usual Colonizers WIN-LOSE POLICY ✅</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/?replytocom=9426#respond' data-commentid="9426" data-postid="8217" data-belowelement="div-comment-9426" data-respondelement="respond" data-replyto="Reply to Selamawit Solomon" aria-label='Reply to Selamawit Solomon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

					</div><!-- .comments-wrapper -->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://lawrencefreemanafricaandtheworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8217' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b613c8876b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="240"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

					<div class="secondary widget-area" role="complementary">
			<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="media_image-3" class="widget widget_media_image"><img width="150" height="150" src="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?resize=150%2C150" class="image wp-image-141  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?resize=150%2C150 150w, https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="141" data-permalink="http://lawrencefreemanafricaandtheworld.com/cropped-lkf-picture-jpg/" data-orig-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=736%2C707" data-orig-size="736,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LKF-picture.jpg" data-image-description="" data-medium-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=300%2C288" data-large-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=700%2C672" /></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Lawrence Freeman, Political-Economic Analyst for Africa&#8230;</h1>			<div class="textwidget"><p>Lawrence Freeman is a political-economic analyst for Africa with thirty years of experience on the continent. He is a physical economist who promotes real economic growth with an emphasis on hard infrastructure, particularly rail transportation and electricity.<br />
Mr. Freeman believes that economic development is a fundamental human right and is a strong defender of national sovereignty for African nations.<br />
Mr. Freeman has been involved in economic development policy for Ethiopia, Sudan, Mali, Chad, Nigeria, Central Africa Republic, and Côte d’Ivoire. He is an advocate for the Transaqua water project to save Lake Chad, and the AU’s African Integrated High-Speed Rail Network (AIHSN).<br />
Mr Freeman is currently engaged in developing an African Infrastructure Development Plan, modeled on Alexander Hamilton’s National Bank for the United States.<br />
He teaches courses on African history in the Maryland area, and has written hundreds of articles on Africa, which are published on his website: lawrencefreemanafricaandtheworld.com<br />
Mr. Freeman has appeared numerous times on Ethiopian television, CGTN, Russia Today and Press TV. He served on the scientific advisory committee of the Lake Chad Basin Commission, and the advisory council of General William “Kip” Ward’s ARICOM.</p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://lawrencefreemanafricaandtheworld.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/" aria-current="page">Africa&#8217;s &#8216;poverty trap&#8217; more dangerous than so-called debt trap</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/14/africans-combating-covid-19-with-vaccines-and-leadership/">Africans Combating Covid-19 With Vaccines and Leadership</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/10/african-nations-must-have-high-speed-rail-network-to-survive-and-develop/">African Nations Must Have High-Speed Rail Network to Survive and Develop</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/12/21/i-went-to-ethiopia-representing-the-true-interests-of-the-u-s-a/">I Came to Addis to Defend Ethiopia and Represent the True Interests of the U.S.A.</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/26/u-s-diplomats-collaborate-with-tplf-to-plot-removal-of-pm-abiy-from-governing-ethiopia/">U.S. Diplomats Collaborate With TPLF to Plot Removal of PM Abiy From Governing Ethiopia</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/22/biden-government-must-replace-regime-change-for-ethiopia-with-policy-for-economic-development/">Biden Government Must Replace Regime Change for Ethiopia With Policy for Economic Development</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/15/chinas-belt-road-is-helping-empower-african-nations-to-realize-their-economic-potential/">China&#8217;s Belt &#038; Road is Helping Empower African Nations to Realize Their Economic Potential</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/11/lawrence-freeman-interviews-respect-ethiopias-sovereignty-reject-pres-biden-use-of-agoa-for-economic-warfare/">Lawrence Freeman Interviews: Respect Ethiopia&#8217;s Sovereignty&#8211;Reject Pres Biden Use of AGOA For Economic Warfare</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/09/bidens-economic-warfare-only-hurts-ethiopians-who-benefits/">Biden&#8217;s Economic Warfare Only Hurts Ethiopians&#8211;Who Benefits?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/02/president-buhari-of-nigeria-demands-more-and-reliable-energy-for-africa-from-cop26/">President Buhari of Nigeria, Demands More and Reliable Energy for Africa from COP26</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/10/31/pres-biden-must-end-destructive-u-s-policy-towards-ethiopia/">Pres Biden Must End Destructive U.S. Policy Towards Ethiopia</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/10/28/solar-and-wind-force-poverty-on-africa-africa-needs-reliable-energy-nuclear-to-power-industrialized-economies/">Solar and Wind Force Poverty on Africa: Africa Needs Reliable Energy-Nuclear-to Power Industrialized Economies</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/10/08/realize-the-vision-of-diop-and-nkrumah-industrialize-and-energize-the-african-continent/">Realize the Vision of Diop and Nkrumah: Industrialize and Energize the African Continent</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/09/30/will-president-bidens-sanctions-vs-ethiopia-cause-suffering-for-hundreds-of-millions-of-africans/">Will President Biden’s Sanctions vs Ethiopia Cause Suffering for Hundreds of Millions of Africans</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/09/29/bidens-sanction-could-plague-ethiopia-and-africa-for-generations/">Biden&#8217;s Sanctions Could Plague Ethiopia and Africa for Generations</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/09/23/energy-poverty-sustains-poverty-because-electricity-is-the-foundation-of-all-economic-development/">Energy poverty sustains poverty because electricity is the foundation of all economic development</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/09/06/why-is-the-nation-state-of-ethiopia-under-attack-is-regime-change-on-the-agenda/">Why is the Nation State of Ethiopia Under Attack? Is Regime Change on the Agenda?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/09/02/promoting-economic-growth-and-tranquility-should-replace-foreign-interventionism-the-case-of-ethiopia/">Promoting Economic Growth and Tranquility Should Replace Foreign Interventionism. The Case of Ethiopia </a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/08/28/africas-future-depends-on-adopting-nuclear-power-generation/">Africa`s Future Depends on Adopting Nuclear Power Generation</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/08/26/end-hunger-and-poverty-in-africa-by-freeing-the-continent-from-oligarchical-interference/">End Hunger and Poverty in Africa by Freeing the Continent From &#8216;Oligarchical&#8217; Interference</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/08/11/hard-infrastructure-in-africa-essential-for-economic-growth-development-is-a-human-right/">Hard Infrastructure in Africa: Essential for Economic Growth. Development is a Human Right!</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/31/whats-wrong-with-u-s-policy-for-ethiopia-and-africa/">What’s Wrong with U.S. Policy for Ethiopia and Africa?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/21/we-must-have-a-ww-ii-type-military-mobilization-now-to-combat-covid-19-in-africa/">We Must Have a WW II Type Military Mobilization NOW to Combat Covid-19 in Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/17/amb-fitsum-arega-explains-why-ethiopian-dam-is-a-matter-of-life-and-death-for-ethiopia/">Amb Fitsum Arega Explains Why Ethiopian Dam is A Matter of Life and Death for Ethiopia</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/11/nigeria-expands-railroads-and-strives-for-self-sufficiency-in-rice/">Nigeria Expands Railroads and Strives for Self Sufficiency in Rice</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/10/infrastructure-africas-primary-need-case-study-of-eastern-congo/">INFRASTRUCTURE: Africa&#8217;s Primary Need&#8211;Case Study of Eastern Congo</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/07/successful-ethiopian-elections-proves-critics-wrong/">Successful Ethiopian Election Proves Critics Wrong</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/07/06/lawrence-freeman-discusses-key-principles-for-developing-africa/">Lawrence Freeman Discusses Key Principles For Developing Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/06/30/hard-infrastructure-is-what-we-need-to-get-out-of-poverty/">&#8220;HARD INFRASTRUCTURE IS WHAT WE NEED TO GET OUT OF POVERTY.”</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/06/28/ethiopia-election-a-vote-for-peace-unity-and-prosperity/">Ethiopia Election: A Vote for Peace, Unity, and Prosperity</a>
									</li>
					</ul>

		</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h1 class="widget-title">Translate</h1><div id="google_translate_element"></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://lawrencefreemanafricaandtheworld.com/2022/01/'> January 2022 &nbsp;(3)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/12/'> December 2021 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/11/'> November 2021 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/10/'> October 2021 &nbsp;(3)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/09/'> September 2021 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/08/'> August 2021 &nbsp;(3)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/07/'> July 2021 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/06/'> June 2021 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/05/'> May 2021 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/04/'> April 2021 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/03/'> March 2021 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/02/'> February 2021 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/01/'> January 2021 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/10/'> October 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/08/'> August 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/07/'> July 2020 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/06/'> June 2020 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/05/'> May 2020 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/04/'> April 2020 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/01/'> January 2020 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/09/'> September 2019 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/07/'> July 2019 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/05/'> May 2019 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/03/'> March 2019 &nbsp;(10)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/12/'> December 2018 &nbsp;(12)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/11/'> November 2018 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/05/'> May 2018 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/03/'> March 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/06/'> June 2017 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="http://lawrencefreemanafricaandtheworld.com/tag/abiy-ahmed/" class="tag-cloud-link tag-link-289 tag-link-position-1" style="font-size: 9.2280701754386pt;" aria-label="Abiy Ahmed (24 items)">Abiy Ahmed</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/africa/" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 22pt;" aria-label="Africa (276 items)">Africa</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/african-union/" class="tag-cloud-link tag-link-173 tag-link-position-3" style="font-size: 14.140350877193pt;" aria-label="African Union (62 items)">African Union</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/agriculture/" class="tag-cloud-link tag-link-97 tag-link-position-4" style="font-size: 14.877192982456pt;" aria-label="agriculture (71 items)">agriculture</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/belt-and-road-initiative/" class="tag-cloud-link tag-link-111 tag-link-position-5" style="font-size: 17.210526315789pt;" aria-label="Belt and Road Initiative (112 items)">Belt and Road Initiative</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/chad/" class="tag-cloud-link tag-link-132 tag-link-position-6" style="font-size: 8pt;" aria-label="Chad (19 items)">Chad</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-7" style="font-size: 19.789473684211pt;" aria-label="China (179 items)">China</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/colonialism/" class="tag-cloud-link tag-link-182 tag-link-position-8" style="font-size: 9.8421052631579pt;" aria-label="colonialism (27 items)">colonialism</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/covid-19/" class="tag-cloud-link tag-link-988 tag-link-position-9" style="font-size: 11.438596491228pt;" aria-label="COVID-19 (37 items)">COVID-19</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/development/" class="tag-cloud-link tag-link-77 tag-link-position-10" style="font-size: 17.210526315789pt;" aria-label="development (111 items)">development</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/djibouti/" class="tag-cloud-link tag-link-225 tag-link-position-11" style="font-size: 9.3508771929825pt;" aria-label="Djibouti (25 items)">Djibouti</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/economic-growth/" class="tag-cloud-link tag-link-160 tag-link-position-12" style="font-size: 13.157894736842pt;" aria-label="economic growth (51 items)">economic growth</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/egypt/" class="tag-cloud-link tag-link-151 tag-link-position-13" style="font-size: 9.3508771929825pt;" aria-label="Egypt (25 items)">Egypt</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/electrical-power/" class="tag-cloud-link tag-link-48 tag-link-position-14" style="font-size: 10.578947368421pt;" aria-label="electrical power (31 items)">electrical power</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/electricity/" class="tag-cloud-link tag-link-456 tag-link-position-15" style="font-size: 9.9649122807018pt;" aria-label="electricity (28 items)">electricity</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/energy/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 13.649122807018pt;" aria-label="energy (57 items)">energy</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/ethiopia/" class="tag-cloud-link tag-link-56 tag-link-position-17" style="font-size: 17.333333333333pt;" aria-label="Ethiopia (115 items)">Ethiopia</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/franklin-roosevelt/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8pt;" aria-label="Franklin Roosevelt (19 items)">Franklin Roosevelt</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/gerd/" class="tag-cloud-link tag-link-823 tag-link-position-19" style="font-size: 9.2280701754386pt;" aria-label="GERD (24 items)">GERD</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/hunger/" class="tag-cloud-link tag-link-138 tag-link-position-20" style="font-size: 8pt;" aria-label="hunger (19 items)">hunger</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/hydropower/" class="tag-cloud-link tag-link-103 tag-link-position-21" style="font-size: 8pt;" aria-label="hydropower (19 items)">hydropower</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/industrialization/" class="tag-cloud-link tag-link-142 tag-link-position-22" style="font-size: 13.157894736842pt;" aria-label="industrialization (51 items)">industrialization</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/infrastructure/" class="tag-cloud-link tag-link-32 tag-link-position-23" style="font-size: 19.666666666667pt;" aria-label="Infrastructure (176 items)">Infrastructure</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/kenya/" class="tag-cloud-link tag-link-90 tag-link-position-24" style="font-size: 12.789473684211pt;" aria-label="Kenya (48 items)">Kenya</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Lake Chad (47 items)">Lake Chad</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad-basin/" class="tag-cloud-link tag-link-46 tag-link-position-26" style="font-size: 11.19298245614pt;" aria-label="Lake Chad Basin (35 items)">Lake Chad Basin</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad-basin-commission/" class="tag-cloud-link tag-link-124 tag-link-position-27" style="font-size: 9.9649122807018pt;" aria-label="Lake Chad Basin Commission (28 items)">Lake Chad Basin Commission</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/manufacturing/" class="tag-cloud-link tag-link-89 tag-link-position-28" style="font-size: 14.263157894737pt;" aria-label="manufacturing (63 items)">manufacturing</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/niger/" class="tag-cloud-link tag-link-133 tag-link-position-29" style="font-size: 8pt;" aria-label="Niger (19 items)">Niger</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/nigeria/" class="tag-cloud-link tag-link-66 tag-link-position-30" style="font-size: 16.59649122807pt;" aria-label="Nigeria (98 items)">Nigeria</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/nuclear-energy/" class="tag-cloud-link tag-link-101 tag-link-position-31" style="font-size: 11.929824561404pt;" aria-label="nuclear energy (41 items)">nuclear energy</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/poverty/" class="tag-cloud-link tag-link-236 tag-link-position-32" style="font-size: 14.263157894737pt;" aria-label="poverty (63 items)">poverty</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/president-buhari/" class="tag-cloud-link tag-link-145 tag-link-position-33" style="font-size: 12.666666666667pt;" aria-label="President Buhari (47 items)">President Buhari</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/president-trump/" class="tag-cloud-link tag-link-100 tag-link-position-34" style="font-size: 12.789473684211pt;" aria-label="President Trump (48 items)">President Trump</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/railroads/" class="tag-cloud-link tag-link-53 tag-link-position-35" style="font-size: 15.368421052632pt;" aria-label="Railroads (79 items)">Railroads</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/russia/" class="tag-cloud-link tag-link-147 tag-link-position-36" style="font-size: 8.2456140350877pt;" aria-label="Russia (20 items)">Russia</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/rwanda/" class="tag-cloud-link tag-link-186 tag-link-position-37" style="font-size: 9.3508771929825pt;" aria-label="Rwanda (25 items)">Rwanda</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/silk-road/" class="tag-cloud-link tag-link-57 tag-link-position-38" style="font-size: 10.701754385965pt;" aria-label="Silk Road (32 items)">Silk Road</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/south-africa/" class="tag-cloud-link tag-link-102 tag-link-position-39" style="font-size: 12.912280701754pt;" aria-label="South Africa (49 items)">South Africa</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/sudan/" class="tag-cloud-link tag-link-54 tag-link-position-40" style="font-size: 10.578947368421pt;" aria-label="Sudan (31 items)">Sudan</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/transaqua/" class="tag-cloud-link tag-link-84 tag-link-position-41" style="font-size: 12.789473684211pt;" aria-label="Transaqua (48 items)">Transaqua</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/uganda/" class="tag-cloud-link tag-link-229 tag-link-position-42" style="font-size: 9.3508771929825pt;" aria-label="Uganda (25 items)">Uganda</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/united-nations/" class="tag-cloud-link tag-link-59 tag-link-position-43" style="font-size: 8.2456140350877pt;" aria-label="United Nations (UN) (20 items)">United Nations (UN)</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/us/" class="tag-cloud-link tag-link-31 tag-link-position-44" style="font-size: 15.982456140351pt;" aria-label="US (89 items)">US</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/xi-jinping/" class="tag-cloud-link tag-link-88 tag-link-position-45" style="font-size: 13.157894736842pt;" aria-label="Xi Jinping (51 items)">Xi Jinping</a></div>
</aside>		</div><!-- #secondary -->
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-wrapper">
			<div class="site-info">
								<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Big Brother by <a href="http://automattic.com" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
					</div><!-- .site-footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-4a84997d6783fc6e2010ae88ca7fea34">
	</div>
	<div class="grofile-hash-map-016d3258cb8f0aa208d8915e73edccd6">
	</div>
	</div>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202204' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/js/navigation.js?ver=20120206' id='big-brother-navigation-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/js/skip-link-focus-fix.js?ver=20130115' id='big-brother-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.8.3' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8.3' id='google-translate-js'></script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'130808676',post:'8217',tz:'-5',srv:'lawrencefreemanafricaandtheworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '130808676', '8217' ]);
</script>

</body>
</html>