<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://lawrencefreemanafricaandtheworld.com/xmlrpc.php">

		<!-- All in One SEO 4.1.5.3 -->
		<title>African Youth Favor China’s Development Policy Over the U.S. | Africa and the World</title>
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Africa and the World | By Lawrence Freeman" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="African Youth Favor China’s Development Policy Over the U.S. | Africa and the World" />
		<meta property="og:url" content="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/" />
		<meta property="article:published_time" content="2022-06-29T12:00:42+00:00" />
		<meta property="article:modified_time" content="2022-06-29T12:00:46+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="lawrencefreemanafricaandtheworld.com" />
		<meta name="twitter:title" content="African Youth Favor China’s Development Policy Over the U.S. | Africa and the World" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Feed" href="http://lawrencefreemanafricaandtheworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; Comments Feed" href="http://lawrencefreemanafricaandtheworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Africa and the World &raquo; African Youth Favor China’s Development Policy Over the U.S. Comments Feed" href="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='big-brother-style-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-gentium-css'  href='https://fonts.googleapis.com/css?family=Gentium+Basic%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://lawrencefreemanafricaandtheworld.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lawrencefreemanafricaandtheworld.com/wp-json/wp/v2/posts/8826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lawrencefreemanafricaandtheworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lawrencefreemanafricaandtheworld.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/p8QRjm-2im' />
<link rel="alternate" type="application/json+oembed" href="http://lawrencefreemanafricaandtheworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F06%2F29%2Fafrican-youth-favor-chinas-development-policy-over-the-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lawrencefreemanafricaandtheworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F06%2F29%2Fafrican-youth-favor-chinas-development-policy-over-the-u-s%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.site-title a,
		.site-description {
			color: #000000;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8d6be; }
</style>
	<link rel="icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2018/02/cropped-rift-valley-2014.jpg?fit=270%2C270" />

</head>

<body class="post-template-default single single-post postid-8826 single-format-standard custom-background wp-custom-logo">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix" role="banner">
								<div class="header-image" style="background-image: url(http://lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/Desert-Panorama.jpg); "></div>
				<div class="site-branding has-header">
			<a href="http://lawrencefreemanafricaandtheworld.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="http://lawrencefreemanafricaandtheworld.com/" rel="home">Africa and the World</a></h1>
			<h2 class="site-description">By Lawrence Freeman</h2>
		</div>

		<nav id="site-navigation" class="main-navigation nav-horizontal has-header" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="menu"><ul>
<li ><a href="http://lawrencefreemanafricaandtheworld.com/">Home</a></li><li class="page_item page-item-30"><a href="http://lawrencefreemanafricaandtheworld.com/africa-development/">Africa Development</a></li>
<li class="page_item page-item-36 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/">Analysis</a>
<ul class='children'>
	<li class="page_item page-item-6618"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/cote-divoire/">Cote d&#8217;Ivoire</a></li>
	<li class="page_item page-item-386"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/democratic-republic-of-congo/">Democratic Republic of Congo</a></li>
	<li class="page_item page-item-129"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/ethiopia/">Ethiopia</a></li>
	<li class="page_item page-item-4096"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/ghana/">Ghana</a></li>
	<li class="page_item page-item-2037"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/kenya/">Kenya</a></li>
	<li class="page_item page-item-6330"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/mali/">Mali</a></li>
	<li class="page_item page-item-266"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/nigeria/">Nigeria</a></li>
	<li class="page_item page-item-384"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/south-africa/">South Africa</a></li>
	<li class="page_item page-item-125"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/sudan/">Sudan</a></li>
	<li class="page_item page-item-597"><a href="http://lawrencefreemanafricaandtheworld.com/analysis/zimbabwe/">Zimbabwe</a></li>
</ul>
</li>
<li class="page_item page-item-40 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/">Assault on Africa</a>
<ul class='children'>
	<li class="page_item page-item-363"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/genocide/">Genocide</a></li>
	<li class="page_item page-item-6622"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/hunger/">Hunger</a></li>
	<li class="page_item page-item-134"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/international-criminal-court-icc/">International Criminal Court-ICC</a></li>
	<li class="page_item page-item-136"><a href="http://lawrencefreemanafricaandtheworld.com/assault-on-africa/regime-change/">Regime Change</a></li>
</ul>
</li>
<li class="page_item page-item-26"><a href="http://lawrencefreemanafricaandtheworld.com/new-silk-road-brics/">China&#8217;s Belt-Road &#038; BRICS</a></li>
<li class="page_item page-item-8049"><a href="http://lawrencefreemanafricaandtheworld.com/climate-change/">Climate Change-Energy</a></li>
<li class="page_item page-item-5636"><a href="http://lawrencefreemanafricaandtheworld.com/covid-19/">COVID-19</a></li>
<li class="page_item page-item-38 page_item_has_children"><a href="http://lawrencefreemanafricaandtheworld.com/history/">History</a>
<ul class='children'>
	<li class="page_item page-item-123"><a href="http://lawrencefreemanafricaandtheworld.com/history/colonialism/">Colonialism</a></li>
</ul>
</li>
<li class="page_item page-item-29"><a href="http://lawrencefreemanafricaandtheworld.com/lake-chad-basin/">Lake Chad-Transaqua</a></li>
<li class="page_item page-item-34"><a href="http://lawrencefreemanafricaandtheworld.com/africa-usa/">US &#038; Africa</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clearfix">
			<div class="breadcrumbs">
			<a class="breadcrumbs-root" href="http://lawrencefreemanafricaandtheworld.com/">Home</a><span class="breadcrumbs-current">African Youth Favor China’s Development Policy Over the U.S.</span>		</div>
		<div class="primary content-area">
		<main id="main" class="site-main" role="main">

					<div class="article-wrapper">
				
<article id="post-8826" class="post-8826 post type-post status-publish format-standard hentry category-uncategorized tag-africa tag-africa-china tag-belt-and-road-initiative tag-china tag-development tag-economic-growth tag-economic-transformation tag-infrastructure tag-manufacturing tag-physical-economy tag-us tag-voa tag-young-africans">
	<header class="entry-header">
					<h1 class="entry-title">African Youth Favor China’s Development Policy Over the U.S.</h1>
		
		<div class="entry-meta">
						<span class="posted-on"><a href="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/" rel="bookmark"><time class="entry-date published" datetime="2022-06-29T08:00:42-04:00">June 29, 2022</time><time class="updated" datetime="2022-06-29T08:00:46-04:00">June 29, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://lawrencefreemanafricaandtheworld.com/author/kwame/">Lawrence</a></span></span>
			<span class="entry-tags"><a href="http://lawrencefreemanafricaandtheworld.com/tag/africa/" rel="tag">Africa</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/africa-china/" rel="tag">Africa-China</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/belt-and-road-initiative/" rel="tag">Belt and Road Initiative</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/china/" rel="tag">China</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/development/" rel="tag">development</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/economic-growth/" rel="tag">economic growth</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/economic-transformation/" rel="tag">economic transformation</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/infrastructure/" rel="tag">Infrastructure</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/manufacturing/" rel="tag">manufacturing</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/physical-economy/" rel="tag">physical economy</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/us/" rel="tag">US</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/voa/" rel="tag">VOA</a>, <a href="http://lawrencefreemanafricaandtheworld.com/tag/young-africans/" rel="tag">Young Africans</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:64% auto"><figure class="wp-block-media-text__media"><img data-attachment-id="5245" data-permalink="http://lawrencefreemanafricaandtheworld.com/2020/01/16/china-has-embraced-africas-development-the-us-has-not/china-africa-relations/#main" data-orig-file="https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?fit=1024%2C682" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="China-Africa-Relations" data-image-description="" data-medium-file="https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?fit=700%2C466" width="700" height="466" src="https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?resize=700%2C466" alt="" class="wp-image-5245 size-full" srcset="https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?w=1024 1024w, https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?resize=300%2C200 300w, https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?resize=768%2C512 768w, https://i2.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2020/01/China-Africa-Relations.jpg?resize=610%2C406 610w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></figure><div class="wp-block-media-text__content">
<p class="has-large-font-size">Africa&#8217;s youth recognize China&#8217;s contributions to the continent.</p>
</div></div>



<p>June 29, 2022</p>



<p>According to a recent survey by <em>Ichikowitz Family Foundation,</em> African youth favor China’s involvement on the continent over that of the United States.</p>



<p>In an article from the <em>VOA-Voice of America,</em> <a href="https://www.voanews.com/a/china-wins-battle-of-perception-among-young-africans/6617568.html"><em>China wins battle of perception among young Africans</em></a><em>, </em>they report:<em></em></p>



<p><em>“Seventy-seven percent of young Africans said China was the ‘foreign actor’ with the greatest impact on the continent, while giving the U.S. an influence rating of just 67%. In a follow-up question on whether that influence was positive or negative, 76% said China’s was positive, while 72% said the same of the U.S.</em></p>



<p><em>“By contrast, U.S. influence has dropped by 12% since 2020, according to the survey of more than 4,500 Africans 18 to 24 years old and living in 15 countries across Africa.”</em></p>



<p>One of the primary reasons for their choices is: “<em>Beijing’s investments in <strong>infrastructure development on the continent</strong> and China’s creation of job opportunities in African countries.”</em> (Emphasis added)<em></em></p>



<p>Ivor Ichikowitz said:</p>



<p><em>“Young Africans are telling us that they are seeing tangible, visible and very impactful signs of the role that China has played in the development of Africa.”</em></p>



<p><em>“Albeit that there is significant criticism of Chinese investment in Africa, it’s very difficult for African governments not to value China because China is providing capital, providing expertise, providing markets at a time when Europe and the United States are not.”&nbsp;</em></p>



<p><strong>China Embraces Economic Transformation</strong> <strong>of Africa</strong></p>



<p>The <em>Journal of International Development</em> published in May of this year<em>, </em><a href="https://onlinelibrary.wiley.com/doi/full/10.1002/jid.3664#:~:text=Africa%E2%80%93China%20trade%20leads%20to,and%20innovation%20in%20African%20countries"><em>Economic Transformation in Africa: What is the role of Chinese firms?</em></a> This research paper explains why China has surpassed the U.S. in favorability among African youth.</p>



<p>The abstract of this paper bluntly states exactly what Western geopolitical ideologies still refuse to accept:</p>



<p>&nbsp;<em>“Africa–China trade leads to mixed results, while Chinese investment and infrastructure construction are found to contribute positively to transformation. Chinese firms are also found to support capacity building, spillovers, and innovation in African countries</em>.”</p>



<p>The authors have identified a central concept. African nations need <em>Economic Transformation</em> (ET), which is not equal to simplistic and false notions of economic growth measured by <em>Gross Domestic Product</em> (GDP).</p>



<p>They correctly explain the difference in their introduction:</p>



<p><strong><em>“The process of economic transformation (ET), indicating the changes affecting the structure of an economy, is at the core of development.</em></strong><em> While GDP growth is often used as a metric for development, it simply points to an expansion of a country&#8217;s economic size, but it does not guarantee that the economy has become more diversified, resilient to shocks or inclusive. <strong>Conversely, ET, indicating a transition from an economy based on traditional agriculture to one where modern sectors take the central place, can deliver job creation, diversification, and inclusive development.</strong></em></p>



<p><em>“Today, African countries face an ET gap. While many African economies have grown over the last few decades, <strong>their structure has not transformed.</strong> In contrast with other regions of the world, where the majority of people are employed in the secondary and tertiary sectors, a large share of Africa&#8217;s labor force works in agriculture and related activities, where average productivity is lower.</em></p>



<p><em>“When Chinese economic engagement with Africa started intensifying at the turn of the century, it raised hopes for ET. China&#8217;s extraordinary growth and poverty reduction performance could be a model for African countries; and with China as a trade, investment and development partner, African economies could hope to follow a similar path. African engagement with China was deemed particularly promising for industrialization on the continent. (Emphasis added)</em></p>



<p>Regrettably, both for the U.S., and Africa, and the rest of the developing sector, the West no longer believes in <em>economic transformation. </em>The U.S. in particular, is no longer devoted to fostering economic development for itself or other nations, contrary to many outstanding periods of its history. Whatever shortcomings exist in China’s relationship to Africa, China is committed to promoting real economic development i.e., <em>economic transformation </em>on the African continent<em>.</em> Yet Western governments continually attack China and its <em>Belt and Road Initiative</em> for assisting African nations in addressing the most critical deficiency in their economies; the lack of infrastructure and a manufacturing sector.</p>



<p>Many people, including so called economic experts fail to understand that money is not the basis of economic growth. The addition of all the monetary values of an economy’s goods and services measured in GDP, does not determine economic growth. <strong>The only proper, scientific measure of economy is not monetary values, but the ability of each particular mode of economic production to provide an increased standard of living to an expanding population</strong>. A physical economist &nbsp;like myself understands, that it is those physical inputs that lead to an increase in the performance-output of the productive powers of labor that determines real economic growth. Infrastructure and manufacturing capacity are crucial physical inputs required for <em>economic transformation.</em></p>



<p>That is what the Chinese are providing for Africa, unlike the West. Could that be why young Africans think more approvingly of China’s policies in Africa than the U.S.?</p>



<p><em>Read the entire&nbsp; paper</em><em>: </em><a href="https://onlinelibrary.wiley.com/doi/full/10.1002/jid.3664#:~:text=Africa%E2%80%93China%20trade%20leads%20to,and%20innovation%20in%20African%20countries"><em>Economic Transformation in Africa: What is the role of Chinese firms?</em></a><em></em></p>



<p><em>Read my earlier post: <strong><a href="http://lawrencefreemanafricaandtheworld.com/2019/02/07/africa-needs-real-economic-growth-not-imf-accountants/">Africa Needs Real Economic Growth, Not IMF Accountants</a></strong></em>; <a href="http://lawrencefreemanafricaandtheworld.com/2022/06/09/for-the-development-of-africa-know-and-apply-franklin-roosevelts-credit-policy/">For the Development of Africa: Know and Apply Franklin Roosevelt’s Credit Policy</a></p>



<p><em>Lawrence Freeman is a Political-Economic Analyst for Africa, who has been involved in economic development policies for Africa for over 30 years. He is a writer, researcher, and consultant, and the creator of the blog:&nbsp;<a href="http://lawrencefreemanafricaandtheworld.com/lawrencefreemanafricaandtheworld.com">lawrencefreemanafricaandtheworld.com</a>. Mr. Freeman’s stated personal mission is; to eliminate poverty and hunger in Africa by applying the scientific economic principles of Alexander Hamilton.</em></p>



<p></p>



<p></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/" data-a2a-title="African Youth Favor China’s Development Policy Over the U.S."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F06%2F29%2Fafrican-youth-favor-chinas-development-policy-over-the-u-s%2F&amp;linkname=African%20Youth%20Favor%20China%E2%80%99s%20Development%20Policy%20Over%20the%20U.S." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F06%2F29%2Fafrican-youth-favor-chinas-development-policy-over-the-u-s%2F&amp;linkname=African%20Youth%20Favor%20China%E2%80%99s%20Development%20Policy%20Over%20the%20U.S." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F06%2F29%2Fafrican-youth-favor-chinas-development-policy-over-the-u-s%2F&amp;linkname=African%20Youth%20Favor%20China%E2%80%99s%20Development%20Policy%20Over%20the%20U.S." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			</div>

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://lawrencefreemanafricaandtheworld.com/2022/06/14/time-to-end-clap-trap-about-debt-trap-diplomacy-in-africa/" rel="prev"><span class="meta-nav">&larr;</span> Time to End Clap-Trap About &#8216;Debt-Trap Diplomacy&#8217; in Africa!</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area clearfix">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://lawrencefreemanafricaandtheworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8826' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5e351145f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="219"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

					<div class="secondary widget-area" role="complementary">
			<aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="media_image-3" class="widget widget_media_image"><img width="150" height="150" src="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?resize=150%2C150" class="image wp-image-141  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?resize=150%2C150 150w, https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="141" data-permalink="http://lawrencefreemanafricaandtheworld.com/cropped-lkf-picture-jpg/" data-orig-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=736%2C707" data-orig-size="736,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-LKF-picture.jpg" data-image-description="" data-medium-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=300%2C288" data-large-file="https://i0.wp.com/lawrencefreemanafricaandtheworld.com/wp-content/uploads/2017/06/cropped-LKF-picture.jpg?fit=700%2C672" /></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Lawrence Freeman, Political-Economic Analyst for Africa&#8230;</h1>			<div class="textwidget"><div style="width: 700px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8826-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://lawrencefreemanafricaandtheworld.com/wp-content/uploads/2022/01/Larry-Snippet-1.mp4?_=1" /><a href="http://lawrencefreemanafricaandtheworld.com/wp-content/uploads/2022/01/Larry-Snippet-1.mp4">http://lawrencefreemanafricaandtheworld.com/wp-content/uploads/2022/01/Larry-Snippet-1.mp4</a></video></div>
<p>Lawrence Freeman is a political-economic analyst for Africa with thirty years of experience on the continent. He is a physical economist who promotes real economic growth with an emphasis on hard infrastructure, particularly rail transportation and electricity.<br />
Mr. Freeman believes that economic development is a fundamental human right and is a strong defender of national sovereignty for African nations.<br />
Mr. Freeman has been involved in economic development policy for Ethiopia, Sudan, Mali, Chad, Nigeria, Central Africa Republic, and Côte d’Ivoire. He is an advocate for the Transaqua water project to save Lake Chad, and the AU’s African Integrated High-Speed Rail Network (AIHSN).<br />
Mr Freeman is currently engaged in developing an African Infrastructure Development Plan, modeled on Alexander Hamilton’s National Bank for the United States.<br />
He teaches courses on African history in the Maryland area, and has written hundreds of articles on Africa, which are published on his website: lawrencefreemanafricaandtheworld.com<br />
Mr. Freeman has appeared numerous times on Ethiopian television, CGTN, Russia Today and Press TV. He served on the scientific advisory committee of the Lake Chad Basin Commission, and the advisory council of General William “Kip” Ward’s ARICOM.</p>
</div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://lawrencefreemanafricaandtheworld.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/06/29/african-youth-favor-chinas-development-policy-over-the-u-s/" aria-current="page">African Youth Favor China’s Development Policy Over the U.S.</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/06/14/time-to-end-clap-trap-about-debt-trap-diplomacy-in-africa/">Time to End Clap-Trap About &#8216;Debt-Trap Diplomacy&#8217; in Africa!</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/06/09/for-the-development-of-africa-know-and-apply-franklin-roosevelts-credit-policy/">For the Development of Africa: Know and Apply Franklin Roosevelt&#8217;s Credit Policy</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/06/07/africa-nations-desperately-need-energy-for-economic-growth/">African Nations Desperately Need Energy for Economic Growth</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/05/22/south-african-activist-campaigns-for-nuclear-energy-for-africa-essential-for-industrialization/">South African Activist Campaigns for Nuclear Energy For Africa: Essential for Industrialization</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/05/17/why-has-fighting-in-ukraine-led-to-food-emergencies-in-africa/">Why Has Fighting in Ukraine Led to Food Emergencies in Africa?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/05/10/nuclear-energy-challenges-western-colonial-mind-set-cheikh-anta-diop-john-kennedy-would-concur/">Nuclear Energy Challenges Western Colonial Mind-Set: Cheikh Anta Diop &#038; John Kennedy Would Concur</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/05/03/mozambique-is-obligated-to-exploit-its-resources-for-the-development-of-its-economy/">Mozambique is Obligated to Exploit Its Resources For the Development of Its Economy</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/04/29/nigerian-vp-osinbajo-climate-justice-must-include-ending-energy-poverty-especially-for-sub-saharan-africa/">Nigerian  VP: Osinbajo &#8220;Climate Justice Must Include Ending Energy Poverty&#8221; Especially for Sub-Saharan Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/04/19/africans-should-understand-physical-economy-creates-wealth-and-elevates-the-human-mind/">Africans Should Understand: Physical Economy Creates Wealth and Elevates the Human Mind</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/04/17/assassination-of-president-abraham-lincoln-a-tragedy-for-the-human-race/">Assassination of President Abraham Lincoln: A Tragedy for the Human Race</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/04/13/commemorating-the-death-of-franklin-roosevelt-last-great-american-statesman-with-a-grand-vision-for-africa/">Commemorating the Death of Franklin Roosevelt: Last Great American Statesman With A Grand Vision for Africa</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/04/05/u-s-threatens-ethiopia-with-hr6600-s-3199-you-will-do-what-we-want-or-else/">U.S. Threatens Ethiopia With HR6600 &#038; S.3199: “You Will Do What We Want Or Else”</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/03/31/nuclear-reactors-are-imperative-to-industrialize-africa-rwanda-and-kenya-leading-the-way/">Nuclear Reactors Are Imperative To Industrialize Africa! Rwanda and Kenya Leading The Way</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/03/29/u-s-has-no-right-under-international-law-to-violate-ethiopias-sovereignty-with-hr6600-s-3199/">U.S. Has No Right Under International Law To Violate Ethiopia&#8217;s Sovereignty With HR6600 &#038; S-3199</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/03/12/nuclear-power-a-necessity-for-africas-economic-growth/">Nuclear Power A Necessity for Africa&#8217;s Economic Growth</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/03/03/defeat-hr-6600-end-sanctions-promote-development-and-citizenship-for-ethiopia/">Defeat HR 6600, End Sanctions: Promote Development and Citizenship for Ethiopia</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/02/28/embrace-victory-at-adwa-and-gerd-to-unify-all-citizens-from-u-s-attack-on-ethiopian-sovereignty-defeat-hr6600/">Embrace Victory at Adwa and GERD to Unify All Citizens From U.S. Attack on Ethiopian Sovereignty-Defeat HR6600</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/02/21/ethiopia-must-exert-its-national-sovereignty-from-u-s-sanctions/">Ethiopia Must Exert Its National Sovereignty From U.S. Sanctions</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/02/14/it-is-time-for-a-new-security-doctrine-for-the-usa-the-monroe-doctrine-revisited/">It is Time for a New Security Doctrine for the USA: The Monroe Doctrine Revisited</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/02/12/u-s-geopolitics-exposes-itself-in-cfr-report-on-chinas-belt-and-road-will-africa-benefit/">U.S. Geopolitics Exposes Itself in CFR report on China’s Belt and Road-Will Africa benefit?</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/02/04/the-u-s-betrays-its-heritage-by-threatening-world-war-iii-against-russia-and-china/">The U.S. Betrays Its Heritage by Threatening World War III Against Russia and China</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/02/03/freeman-interview-national-dialogue-should-be-conducted-on-the-highest-level-with-citizens-of-ethiopia-discussing-the-future-of-their-nation-not-ethnicity/">Freeman Interview: National Dialogue Should Be Conducted on the Highest Level With Citizens of Ethiopia Discussing the Future of Their Nation, Not  Ethnicity</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/24/africas-poverty-trap-more-dangerous-than-so-called-debt-trap/">Africa&#8217;s &#8216;poverty trap&#8217; more dangerous than so-called debt trap</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/14/africans-combating-covid-19-with-vaccines-and-leadership/">Africans Combating Covid-19 With Vaccines and Leadership</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2022/01/10/african-nations-must-have-high-speed-rail-network-to-survive-and-develop/">African Nations Must Have High-Speed Rail Network to Survive and Develop</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/12/21/i-went-to-ethiopia-representing-the-true-interests-of-the-u-s-a/">I Came to Addis to Defend Ethiopia and Represent the True Interests of the U.S.A.</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/26/u-s-diplomats-collaborate-with-tplf-to-plot-removal-of-pm-abiy-from-governing-ethiopia/">U.S. Diplomats Collaborate With TPLF to Plot Removal of PM Abiy From Governing Ethiopia</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/22/biden-government-must-replace-regime-change-for-ethiopia-with-policy-for-economic-development/">Biden Government Must Replace Regime Change for Ethiopia With Policy for Economic Development</a>
									</li>
											<li>
					<a href="http://lawrencefreemanafricaandtheworld.com/2021/11/15/chinas-belt-road-is-helping-empower-african-nations-to-realize-their-economic-potential/">China&#8217;s Belt &#038; Road is Helping Empower African Nations to Realize Their Economic Potential</a>
									</li>
					</ul>

		</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h1 class="widget-title">Translate</h1><div id="google_translate_element"></div></aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://lawrencefreemanafricaandtheworld.com/2022/06/'> June 2022 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2022/05/'> May 2022 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2022/04/'> April 2022 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2022/03/'> March 2022 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2022/02/'> February 2022 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2022/01/'> January 2022 &nbsp;(3)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/12/'> December 2021 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/11/'> November 2021 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/10/'> October 2021 &nbsp;(3)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/09/'> September 2021 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/08/'> August 2021 &nbsp;(3)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/07/'> July 2021 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/06/'> June 2021 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/05/'> May 2021 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/04/'> April 2021 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/03/'> March 2021 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/02/'> February 2021 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2021/01/'> January 2021 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/11/'> November 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/10/'> October 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/08/'> August 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/07/'> July 2020 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/06/'> June 2020 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/05/'> May 2020 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/04/'> April 2020 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/02/'> February 2020 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2020/01/'> January 2020 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/09/'> September 2019 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/07/'> July 2019 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/05/'> May 2019 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/03/'> March 2019 &nbsp;(10)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/12/'> December 2018 &nbsp;(12)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/11/'> November 2018 &nbsp;(8)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/09/'> September 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/08/'> August 2018 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/05/'> May 2018 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/03/'> March 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/09/'> September 2017 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/07/'> July 2017 &nbsp;(1)</option>
	<option value='http://lawrencefreemanafricaandtheworld.com/2017/06/'> June 2017 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="http://lawrencefreemanafricaandtheworld.com/tag/abiy-ahmed/" class="tag-cloud-link tag-link-289 tag-link-position-1" style="font-size: 10.153846153846pt;" aria-label="Abiy Ahmed (29 items)">Abiy Ahmed</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/africa/" class="tag-cloud-link tag-link-45 tag-link-position-2" style="font-size: 22pt;" aria-label="Africa (293 items)">Africa</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/african-union/" class="tag-cloud-link tag-link-173 tag-link-position-3" style="font-size: 13.982905982906pt;" aria-label="African Union (62 items)">African Union</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/agriculture/" class="tag-cloud-link tag-link-97 tag-link-position-4" style="font-size: 14.940170940171pt;" aria-label="agriculture (74 items)">agriculture</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/belt-and-road-initiative/" class="tag-cloud-link tag-link-111 tag-link-position-5" style="font-size: 17.094017094017pt;" aria-label="Belt and Road Initiative (115 items)">Belt and Road Initiative</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/chad/" class="tag-cloud-link tag-link-132 tag-link-position-6" style="font-size: 8pt;" aria-label="Chad (19 items)">Chad</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/china/" class="tag-cloud-link tag-link-30 tag-link-position-7" style="font-size: 19.606837606838pt;" aria-label="China (185 items)">China</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/colonialism/" class="tag-cloud-link tag-link-182 tag-link-position-8" style="font-size: 10.273504273504pt;" aria-label="colonialism (30 items)">colonialism</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/covid-19/" class="tag-cloud-link tag-link-988 tag-link-position-9" style="font-size: 11.350427350427pt;" aria-label="COVID-19 (37 items)">COVID-19</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/development/" class="tag-cloud-link tag-link-77 tag-link-position-10" style="font-size: 17.213675213675pt;" aria-label="development (117 items)">development</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/djibouti/" class="tag-cloud-link tag-link-225 tag-link-position-11" style="font-size: 9.3162393162393pt;" aria-label="Djibouti (25 items)">Djibouti</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/economic-growth/" class="tag-cloud-link tag-link-160 tag-link-position-12" style="font-size: 13.264957264957pt;" aria-label="economic growth (54 items)">economic growth</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/egypt/" class="tag-cloud-link tag-link-151 tag-link-position-13" style="font-size: 9.3162393162393pt;" aria-label="Egypt (25 items)">Egypt</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/electrical-power/" class="tag-cloud-link tag-link-48 tag-link-position-14" style="font-size: 10.512820512821pt;" aria-label="electrical power (31 items)">electrical power</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/electricity/" class="tag-cloud-link tag-link-456 tag-link-position-15" style="font-size: 10.752136752137pt;" aria-label="electricity (33 items)">electricity</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/energy/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 14.222222222222pt;" aria-label="energy (65 items)">energy</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/ethiopia/" class="tag-cloud-link tag-link-56 tag-link-position-17" style="font-size: 17.452991452991pt;" aria-label="Ethiopia (123 items)">Ethiopia</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/franklin-roosevelt/" class="tag-cloud-link tag-link-78 tag-link-position-18" style="font-size: 8.957264957265pt;" aria-label="Franklin Roosevelt (23 items)">Franklin Roosevelt</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/gerd/" class="tag-cloud-link tag-link-823 tag-link-position-19" style="font-size: 9.9145299145299pt;" aria-label="GERD (28 items)">GERD</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/hunger/" class="tag-cloud-link tag-link-138 tag-link-position-20" style="font-size: 8.7179487179487pt;" aria-label="hunger (22 items)">hunger</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/hydropower/" class="tag-cloud-link tag-link-103 tag-link-position-21" style="font-size: 8pt;" aria-label="hydropower (19 items)">hydropower</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/industrialization/" class="tag-cloud-link tag-link-142 tag-link-position-22" style="font-size: 13.384615384615pt;" aria-label="industrialization (55 items)">industrialization</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/infrastructure/" class="tag-cloud-link tag-link-32 tag-link-position-23" style="font-size: 19.606837606838pt;" aria-label="Infrastructure (185 items)">Infrastructure</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/kenya/" class="tag-cloud-link tag-link-90 tag-link-position-24" style="font-size: 12.786324786325pt;" aria-label="Kenya (49 items)">Kenya</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 12.547008547009pt;" aria-label="Lake Chad (47 items)">Lake Chad</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad-basin/" class="tag-cloud-link tag-link-46 tag-link-position-26" style="font-size: 11.111111111111pt;" aria-label="Lake Chad Basin (35 items)">Lake Chad Basin</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/lake-chad-basin-commission/" class="tag-cloud-link tag-link-124 tag-link-position-27" style="font-size: 9.9145299145299pt;" aria-label="Lake Chad Basin Commission (28 items)">Lake Chad Basin Commission</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/manufacturing/" class="tag-cloud-link tag-link-89 tag-link-position-28" style="font-size: 14.222222222222pt;" aria-label="manufacturing (65 items)">manufacturing</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/nigeria/" class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 16.495726495726pt;" aria-label="Nigeria (101 items)">Nigeria</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/nuclear-energy/" class="tag-cloud-link tag-link-101 tag-link-position-30" style="font-size: 12.547008547009pt;" aria-label="nuclear energy (47 items)">nuclear energy</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/poverty/" class="tag-cloud-link tag-link-236 tag-link-position-31" style="font-size: 14.820512820513pt;" aria-label="poverty (73 items)">poverty</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/president-buhari/" class="tag-cloud-link tag-link-145 tag-link-position-32" style="font-size: 12.666666666667pt;" aria-label="President Buhari (48 items)">President Buhari</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/president-trump/" class="tag-cloud-link tag-link-100 tag-link-position-33" style="font-size: 12.786324786325pt;" aria-label="President Trump (49 items)">President Trump</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/railroads/" class="tag-cloud-link tag-link-53 tag-link-position-34" style="font-size: 15.179487179487pt;" aria-label="Railroads (79 items)">Railroads</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/russia/" class="tag-cloud-link tag-link-147 tag-link-position-35" style="font-size: 8.957264957265pt;" aria-label="Russia (23 items)">Russia</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/rwanda/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 9.5555555555556pt;" aria-label="Rwanda (26 items)">Rwanda</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/silk-road/" class="tag-cloud-link tag-link-57 tag-link-position-37" style="font-size: 10.752136752137pt;" aria-label="Silk Road (33 items)">Silk Road</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/south-africa/" class="tag-cloud-link tag-link-102 tag-link-position-38" style="font-size: 13.145299145299pt;" aria-label="South Africa (53 items)">South Africa</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/sudan/" class="tag-cloud-link tag-link-54 tag-link-position-39" style="font-size: 10.512820512821pt;" aria-label="Sudan (31 items)">Sudan</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/tplf/" class="tag-cloud-link tag-link-1171 tag-link-position-40" style="font-size: 8.2393162393162pt;" aria-label="TPLF (20 items)">TPLF</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/transaqua/" class="tag-cloud-link tag-link-84 tag-link-position-41" style="font-size: 12.666666666667pt;" aria-label="Transaqua (48 items)">Transaqua</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/uganda/" class="tag-cloud-link tag-link-229 tag-link-position-42" style="font-size: 9.5555555555556pt;" aria-label="Uganda (26 items)">Uganda</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/united-nations/" class="tag-cloud-link tag-link-59 tag-link-position-43" style="font-size: 8.2393162393162pt;" aria-label="United Nations (UN) (20 items)">United Nations (UN)</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/us/" class="tag-cloud-link tag-link-31 tag-link-position-44" style="font-size: 16.136752136752pt;" aria-label="US (94 items)">US</a>
<a href="http://lawrencefreemanafricaandtheworld.com/tag/xi-jinping/" class="tag-cloud-link tag-link-88 tag-link-position-45" style="font-size: 13.025641025641pt;" aria-label="Xi Jinping (51 items)">Xi Jinping</a></div>
</aside>		</div><!-- #secondary -->
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-wrapper">
			<div class="site-info">
								<a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Big Brother by <a href="http://automattic.com" rel="designer">WordPress.com</a>.			</div><!-- .site-info -->
					</div><!-- .site-footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->


		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<link rel='stylesheet' id='mediaelement-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/js/navigation.js?ver=20120206' id='big-brother-navigation-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/themes/lo-ed2go-files.difference-engine.com_Resources_cww-2_big-brother/js/skip-link-focus-fix.js?ver=20130115' id='big-brother-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-admin\/admin-ajax.php","nonce":"e53d10cd62","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/lawrencefreemanafricaandtheworld.com\/wp-login.php?redirect_to=http%3A%2F%2Flawrencefreemanafricaandtheworld.com%2F2022%2F06%2F29%2Fafrican-youth-favor-chinas-development-policy-over-the-u-s%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.8.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lawrencefreemanafricaandtheworld.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=6.0' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=6.0' id='google-translate-js'></script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'130808676',post:'8826',tz:'-4',srv:'lawrencefreemanafricaandtheworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '130808676', '8826' ]);
</script>

</body>
</html>